MarkDownload - Markdown Web Clipper

After I select “Always show Save As dialog,” nothing happens when I click “download” in Firefox for Mac.

Yes to this, not just because it would prevent mistakes, but because writing the whole tags for each clip ends up taking a lot of time. Now I just save clips to tag later in Obsidian with autocompletion, but of course they keep piling up.

Sorry to insist, but do any of you run into this “problem”? how do you deal with it?. I do this:

  • I edited the template and included two tags: “#webclip/article” and “#webclip/video”, then delete one when I clip something.

  • It’s a start, but I have to add the rest of the tags later when (and if) I have time to review all I’ve clipped, then it is more time consuming because the content of the clip isn’t fresh in my brain and I have to go over it again

  • If I don’t remember to tag them later, a lot of clips get lost in the clutter

  • To me, the ideal scenario would be having a list of tags deployed in an outline (like the Tag Pane does) and just click the tags I want when I’m clipping. That’d be fast and effortless (for me, not for the developer, sorry!). Could this even be possible?

  • Tag auto-completion would be the second best solution

  • Copying all my tags to the template and deleting the wrong ones would be just silly

Anyway, I love this extension to no end, thanks a lot to death.au and Enrico. You deserve Fortune and Glory, guys, Fortune and Glory.

hey can you share that pugin.
It’s a nice plugin to have. the plugin will search for specific folders and import the md files into obsidian folder specified.

Your desired functionality sounds like Evernote’s, though Evernote’s tag-while-clipping (my name for it) is tedious to use if you’ve created a lot of tags. The send-to-Evernote (their term) email feature also doesn’t let you browser your tags. You just add them to the subject line, along with a destination folder. I agree it would be great to select from your own tag set when clipping. Not sure how that could be realized.

Once I realized I’d failed to ENABLE the prerequisite plugin, it works! Great clipper. Thanks.