Graph view not working

Hi, I have issue with graph view, it’s just a blank page.

Things I have checked

Things I have tried but still can’t see graph view

  • Disable other Community plugins
  • Try the Sandbox vault
  • There is no cache folder in .obsidian to delete


  • Operating system: Arch Linux x86_64, Kernel: Linux 6.4.7-arch1-3
  • Obsidian version: v1.3.7
  • Using custom CSS: No
	Obsidian version: v1.3.7
	Installer version: v1.3.7
	Operating system: #1 SMP PREEMPT_DYNAMIC Wed, 02 Aug 2023 09:47:27 +0000 6.4.7-arch1-3
	Login status: not logged in
	Insider build toggle: off
	Live preview: on
	Legacy editor: off
	Base theme: dark
	Community theme: none
	Snippets enabled: 0
	Restricted mode: off
	Plugins installed: 1
	Plugins enabled: 1
		1: Obsidian Git v2.20.7

	Community plugins: for bugs, please first try updating all your plugins to latest. If still not fixed, please try to make the issue happen in the Sandbox Vault or disable community plugins.

Additional information

Thank you for your time and support.

1 Like

How did you install obsidian?

I had the same issue (installed Obsidian via tha AUR on Arch Linux). Fixed the problem by downgrading the mesa package to 23.1.3-2.

(Same issue, posted on reddit)