Why doesn't transclusion work for me?

why doesn’t work for me?

What do you mean?

I mean, this is what I get when try to transclude

I don’t know if you use the right syntax: ![[note title]] or ![[note title#header]].

you can check my syntax at the top of the screenshot, this are 2 different screenshots merge together (of the original note and the one where I’m transcluding)

Hard to tell from the screenshots or the posted syntax what’s going wrong, @paoloap. Can you describe exactly what’s happening and what you expect to happen? (Separated screenshots would help, probably.)

1 Like

@paoloap Is there a setting that is turned off? I don’t have my laptop so I can’t check myself right now. Seems like I remember a setting in the Editor or Plugins section that enable/disable this feature.

I’m moving this to “Resolved help” since there hasn’t been no replies for 3 days. Let me know if you have further questions, in which case we can move it back.

Thanks for understanding!

I had the same question and found in the help that that’s indeed the right syntax ![[note title]]

It was simply only visible in preview mode and not in the editor, that might have been the confusion here, maybe it’s helpful to others seeing this.

2 Likes