When trying to open vaults the file manager shows squares rather than letters

Things I have tried

I have tried with repopulating the fontconfig for obsidian as well as global, to no avail.

Have searched the forum with the terms linux, corrupt, font, character, squares, browse, vault, file explorer. All these in different combinations, w Linux through all. Also done “site:” search in duckduckgo. There is a lot about square brackets, not much about corrupted fonts. Then again, I am no super searcher.

The closest so far is this thread. The solution is to install w AppImage but I prefer to avoid that out of security reasons, snaps are wobbly enough.

What I’m trying to do

Trying to find out how to get letters rather than squares. Got indications it can be due to snap or electron but I have not been able to find any solution yet.

Anyone experiencing smtn similar? A link or any pointer is appreciated.


This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.