Vim use `alt+enter` jump to [[page#title]] but not work as expected

Steps to reproduce


if you use vim mode and use shortcut alt+enter, you will jump to page’s first line instead of title.

btw, the highlight won’t turn off if you move with vim jk, unless you use mouse to click page


obsidian: v.0.14.15

I don’t think it is just a vim mode issue. But I’m with you in wanting these to get prioritized.

1 Like

Thanks, we will consider the FRs.