Uninstall plugins doesn't work

This isn’t a big deal, but I am having this bug:

I click “Uninstall” and nothing happens. Just sits there. I’m not synching or anything.

Obsidian version: v1.3.4
Installer version: v1.1.16
Operating system: Windows 10 Home 10.0.22621
Login status: logged in
Catalyst license: none
Insider build toggle: off
Live preview: on
Legacy editor: off
Base theme: dark
Community theme: none
Snippets enabled: 0
Restricted mode: off
Plugins installed: 15
Plugins enabled: 6
1: Footnote Shortcut v0.1.2
2: Better Word Count v0.9.6
3: Find orphaned files and broken links v1.9.0
4: LanguageTool Integration v0.3.3
5: Vault Changelog v0.1.0
6: Text Snippets v0.1.2

Community plugins: for bugs, please first try updating all your plugins to latest. If still not fixed, please try to make the issue happen in the Sandbox Vault or disable community plugins.

Try updating your installer version first. If it still doesn’t work, follow the recommendations for bug reports you cited above → especially, try if it happens in the sandbox vault!

Updated. Sandbox works. Main obsidian doesn’t (?).

Disabled plugins one after the other: no difference

The “uninstall” button just won’t press. It just ignores.

I’m just deleting the directories in Explorer for now. Good enough.

Then it’s most probably not a bug - must relate to any of your settings (internal or external to obsidian).

Does the console show any errors?

Any possibility that it may be a folder permission problem?

I also think this is likely a permission problem.

Maybe because it’s I have .git running over the folder in some way. Oh well, I can delete manually. thanks!

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.