Toggle checkbox status Ctrl+L hotkey not working when non-latin keyboard layout

Steps to reproduce

Open note in Live Preview mode, set cursor position to new line, switch keyboard layout to non-latin, press Ctrl+L

Expected result

Empty Checkbox icon appears before cursor

Actual result

Nothing happen


  • Operating system: windows 10
  • Debug info:
    Obsidian version: v1.1.9
    Installer version: v1.0.0
    Operating system: Windows 10 Pro 10.0.19045
    Login status: not logged in
    Insider build toggle: off
    Live preview: on
    Legacy editor: off
    Base theme: light
    Community theme: none
    Snippets enabled: 0
    Restricted mode: on


Additional information

Found workaround: reassign this hotkey in properties and then it works fine

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.