Tables only display in editing mode

Steps to reproduce

Create and fill a table

Expected result

Table displays in both editing mode (when not selected or editing the table) and Viewing mode

Actual result

Table is not displayed in markdown


  • Operating system:
    Windows 11

  • Debug info:
    Obsidian version: v1.1.16
    Installer version: v1.1.15
    Operating system: Windows 10 Pro 10.0.22621
    Login status: not logged in
    Insider build toggle: off
    Live preview: on
    Legacy editor: off
    Base theme: adapt to system
    Community theme: none
    Snippets enabled: 0
    Restricted mode: off
    Plugins installed: 9
    Plugins enabled: 6
    1: Advanced Tables v0.18.1
    2: Better Word Count v0.9.4
    3: Icon Folder v1.7.0
    4: Pandoc Plugin v0.4.1
    5: Citations v0.4.5
    6: Dynamic Table of Contents v0.0.27

Additional information

Here is a copy of what is displayed in the viewing mode, the table works correctly in editing mode.

Field Description
20-bit label The actual label. (should be called something other than “Label”)
3-bit experimental (EXP) field Undefined in the RFC but used by cisco to define a class of service (CoS). Copied from the IP precedence bits by default
1-bit bottom-of-stack (S) bit MPLS allows multiple labels to be inserted. The S bit, if = 1, indicates this is the last label
8-bit Time to Live (TTL) field Has the same purpose as the TTL field in the IP header

I’m not following you entirely here, but is the issue that it’s not showing as markdown? If so, have you tried switching out of live preview and into source mode?


If in an editing mode, try enabling/disabling the Source mode in the hamburger menu in the upper right of your document window. This option toggles the live preview and source mode editing views.

Likely this problem

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.