Sudden Black screen in one obsidian vault

Things I have tried

I tried reading all the posts about black screens. None really were helpful, perhaps becasue I’m pretty new to Obsidian (1 month appx).

I searched all the possible comments in the Forum and did move the screen around as was suggested but nothing gave me any changes to the pure black screen. No commands are visible.

I looked into saved obsidian files in dropbox and on my computer and everything appears to still be there, except everything that i input into this Obsidian vault/files cannot seem to be accessed. Thanks for any assistance.

What I’m trying to do

I searched all the possible comments in the Forum and did move the screen around as was suggested but nothing gave me any changes to the pure black screen. No commands are visible.

I looked into saved obsidian files in dropbox and on my computer and everything appears to still be there, except everything that i input into this Obsidian vault/files cannot seem to be accessed. Thanks for any assistance.

What I’m trying to do

“Show debug info” - Are you able to run this command and share the results?

Are you able to access your preferences?

Do you have the Sliding Panes plugin/theme? I understand it was causing some conflicts in recent versions. If possible, try disabling that.

Otherwise, we really need to have more info before we can help. “Show debug info” if you can. Otherwise, list more info:

  • Operating system
  • Version number (and installer version)
  • Plugins installed
  • Theme
    etc.

Or a screenshot perhaps.

Hi @rigmarole, I also have this bug and will try to do my best in giving any relevant info.

Context

I have a couple nested Vaults (knowing full well the risks that come with this, :sweat_smile: but setting different themes serve as context cues to switch mindsets). However, the frequent black screen only happens in my main vault, but not in my 2 nested vaults (which are mutually exclusive from one another; one for focusing on work, one for idea development/generation/writing).

The main vault is very plugin heavy (at least 20 plugins at this point), and I have a dedicated GPU that is likely being used for hardware acceleration. With that said, here are the specs:

Specs

Hardware

Device name Dell G7 7700
Processor Intel(R) Core™ i7-10750H CPU @ 2.60GHz 2.59 GHz
Installed RAM 16.0 GB (15.8 GB usable)
Device ID CFA00D74-312E-4397-A8D1-C5E26FA788FA
Product ID 00325-82037-99374-AAOEM
System type 64-bit operating system, x64-based processor
Pen and touch No pen or touch input is available for this display

Software

Edition Windows 11 Home
Version 22H2
Installed on ‎11/‎11/‎2022
OS build 22621.819
Experience Windows Feature Experience Pack 1000.22636.1000.0

Debug info

SYSTEM INFO:

  • Obsidian version: v1.0.3

  • Installer version: v1.0.3

  • Operating system: Windows 10 Home 10.0.22621

  • Login status: not logged in

  • Insider build toggle: off

  • Live preview: on

  • Legacy editor: off

  • Base theme: dark

  • Community theme: none

  • Snippets enabled: 0

  • Restricted mode: off

  • Plugins installed: 20

  • Plugins enabled: 20

      1: Recent Files v1.3.3
      
      2: Editor Syntax Highlight v0.1.3
      
      3: Excalidraw v1.7.27
      
      4: Checklist v2.2.10
      
      5: CSV Table v1.2.0
      
      6: Natural Language Dates v0.6.1
      
      7: Spaced Repetition v1.8.0
      
      8: Citations v0.4.5
      
      9: Kanban v1.5.1
      
      10: Dataview v0.5.47
      
      11: MetaEdit v1.7.2
      
      12: Contextual Typography v2.2.4
      
      13: QuickAdd v0.5.5
      
      14: Excel to Markdown Table v0.4.0
      
      15: Hypothes.is v0.1.19
      
      16: Obsidian_to_Anki v3.4.1
      
      17: Book Search v0.5.8
      
      18: Templater v1.16.0
      
      19: Obsidian Git v2.10.1
      
      20: Tasks v1.18.1
    

Concluding remarks

I’ve followed the instructions and updated all the plugins. I’ll reply back if it continues to happen in the Sandbox Vault or if it happens while community plugins are off. :+1:

I think I just hit this same issue but didn’t think of getting any debug info, so not sure this will be much help sorry.

But I suddenly got a black screen while typing, closed Obsidian, and then when I restarted Obsidian, my entire file I was editing was gone and wiped to an empty file. That was pretty scary, but I was able to recover part of my work with Dropbox. (Without Dropbox, there are also Obsidian snapshots for backups.)

Obsidian 1.0.3, Windows 10, default plugins, 1 community plugin (native scrollbars).