"Show more context" button not showing header information

Steps to reproduce

  • Click on the backlinks option on the right side bar
  • Click on the “Show more context” button

Expected result

  • I would expect to read the heading right above the link (see video below)

Actual result

  • Nothing happens when I click the button (see video below)


  • Operating system: macOS Ventura 13.2.1
  • Debug info:
    Obsidian version: v1.1.9
    Installer version: v1.1.9
    Operating system: Darwin Kernel Version 22.3.0: Mon Jan 30 20:38:37 PST 2023; root:xnu-8792.81.3~2/RELEASE_ARM64_T6000 22.3.0
    Login status: not logged in
    Insider build toggle: off
    Live preview: on
    Legacy editor: off
    Base theme: dark
    Community theme: none
    Snippets enabled: 0
    Restricted mode: on


Additional information

I’m using the sandbox and here’s a video that explains what’s going on, hosted in cleanshot since I’m using a Mac

Ok, the “show more context” is limited to the markdown block where the link belongs (roughly equivalent to the paragraph). Your link is in its own paragraph hence why “show more context”.

There are some FRs open to improve on this. Like

Thanks @WhiteNoise, I thought it was a “bug” xD
Good to hear that there are feature requests already, so I’ll just wait then.
I’ll marked your as a solution and will continue on the other thread you mentioned.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.