Restore Sandbox vault?

Things I have tried

Nothing. Not sure what I could have tried.

What I’m trying to do

Doing some experimenting in the Sandbox vault, I deleted everything. This was several weeks ago, and numerous updates of the app, so there are no snapshots anywhere to restore.

Is there a place to download a new Sandbox vault instance?

I can live without any content in the Sandbox vault. Just wondering if there’s a reset available.

Downloading and installing a fresh version of Obsidian should restore the Sandbox vault for you.

Might. Doesn’t. At your suggestion I just did another fresh download. Third time I’ve tried that approach. The Sandbox content is not restored with that action.

Here it is!
Obsidian (200.4 KB)


That’s it. And the sandbox goes here:

~/Library/Application Support/obsidian/Obsidian Sandbox

With any other vault open, F1-> Open Sandbox vault. It will regenerate it.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.