Obsidian is broken (flatpak/linux)

I attempted to open Obsidian this morning and it wouldn’t. Only a big blank window showed. My vault is local. I’m using Pop-!OS.

I removed Obsidian and tried to reinstall it. Same results. I have so much important info stored in my vaults. Please help.

I faced the same problem. My system is Fedora 38. I can switch notes but everything is white.

P.S I think your files are fine, they must be somewhere in your file directory.

Same for me :scream:
Fedora 38 - Flatpak

@ejohnson442 @artemryb Can you see if running this fixes your problem?

flatpak kill md.obsidian.Obsidian
rm -rf ~/.var/app/md.obsidian.Obsidian/config/obsidian/GPUCache
flatpak run md.obsidian.Obsidian

If that works, then I’ll have a fix in place for other users running into this issue.

1 Like

@ejohnson442 @artemryb @bepolymathe Please see if updating helps:

$ flatpak update md.obsidian.Obsidian
1 Like

Yes, this worked. Thank you very much!

1 Like

For me too. Thanks

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.