Obsidian Desktop App Hangs / Won't Start on Opening Vault (Solved)

FWIW and as help to others, the following post helped solve the problem:

I couldn’t find any other posts relating to “hung”.

Obsidian 0.13.19 hung up on starting while trying to load Workspaces. This was on a frequently used vault on a internal hard drive, in Windows 10.

The above post suggested deleting (moving to desktop) the .obsidian folder in the vault. When I did this, and started Obsidian and opened the vault, it proceeded to index the vault and then worked normally, but all my Community plugins were missing, and other Core options were different.

So, rather than reinstalling all those plugins, I tried copying the JSON plugin files from the old (bad) .obsidian folder to the new folder, on a gamble that it would work. It did.

Thought I’d post this experience here as help to anyone else who might have this problem, as a search didn’t turn up any other than the above linked one.


What I’m trying to do

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.