Mac M1 - obsidian not rendering full note in editing mode

Hi, I am new to Obsidian and despite my best efforts in searching the Help guide, I am still quite stuck with this problem.

Installer version - 1.4.12

community plugins enabled:

  1. Banners
  2. Calendar
  3. Citations
  4. Excalidraw
  5. Media extended
  6. Outliner
  7. Quick Add
  8. Tasks
  9. Templater

core plugins enabled:

  1. audio recorder
  2. backlinks
  4. canvas
  5. command palette
  6. daily notes
  7. file recovery
  8. files
  9. format converter
  10. graph view
  11. note composer
  12. outgoing links
  13. outline
  14. page preview
  15. properties view
  16. publish
  17. quick switcher
  18. random note
  19. search
  20. tags view
  21. templates

What I’m trying to do

Trying to see all the content when in “editing mode”

Things I have tried

  1. Reinstalled the latest version of Obsidian - problem still persists
  2. Disabled all community plugins and restarted obsidian - problem still persists
  3. Tried sticking with the original theme and restarted obsidian - problem still persists

I have a Mac M1 16 inch 2021, not sure if the problem has anything to do with the apple silicon chip. I also have a screenshot of what the page looks like “edit mode” vs “view mode” -

You can add screenshots directly into the forum here, just drag them in between your text.

It’s hard to tell what’s going on with only looking at the small screenshot. Can you post the content of the note here? Surround it in three backticks, above and below, to create a code block like this:

# my heading

my content

more content


Hopefully someone can spot something.

Obsidian works fine on M1 Macs.

The red text at the top may mean you have an error in your properties (tho that shouldn’t stop the note from rendering). To check you can open the note in a different app, copy the properties block, and paste it into an online YAML validator.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.