Line jump don't occur after lists

Things I have tried


I tried to apply a line jump after a list

You can see, there are even multiple “Enter” between each list.

But, in display mode, it feels like these line jumps just don’t work, and the list feels weird…

What I’m trying to do

So I’ve tried multiple things like deleting all these “Enter” but doesn’t change anything…

Fun fact : when not developped, these lists are nicely spaced ! image

I’m pretty lost inside this, and it’s not the first time and it’s 200% probable there are many things I don’t understand in outlining.

Thank you for your help!


Hi @matelon, try first disabling all plugins, themes and css snippets you may have in your vault. Then activate them one by one to detect the cultript.

I think it could be something related to whatever is adding the list folding functionality.

As @andrezgz suggests, how this displays depends on your styling settings.

Also, search the forums for line breaks—there have been many many topics created by folks who want line breaks to behave differently.

Okay so it after switching back to none theme, it feels like it’s the Cybertron theme by @nickmilo that produces this thing.

I will slip into the css and update this!

1 Like

Lmk what you find out!

hey, found out adding this thing in the code :

ul {
padding-bottom: 20px;

just below " /* PREVIEW - normal text (outside of headings and code) */ " (~line 830) was fixing the bug.



1 Like

Happy you found that solution for you! I applied your code temporarily and realized that I removed that setting at some point to meet my preferences for how to handle line breaks.

In general, I prefer less space between lines; and I use a header or a --- divider on the occasions where I want separation between bulleted lists.

Happy again that you found the solution that best suits you though, that must have been quite the css exploration!

1 Like

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.