Issues with downloading themes/plugins after making second vault

What I’m trying to do

I made a second vault for a dnd campaign just recently, and now I can’t download any plugins or themes, and I can’t even update already installed plugins??? I literally have no clue what’s going on.

Things I have tried

Not much, I know basically nothing about the stuff that makes obsidian function.

Deleted second vault (and almost the main one i worked for months on its safe tho), still cant download/update anything. Text is still saved though.

It could be a DNS issue. Try changing your DNS settings to see if it helps.

You could also try on a different network (phone hotspot, friend’s wi-fi, etc.).

1 Like

I don’t think I can do that because it’s my school wifi I’m using most of the time, but I’ll retry at home and hope that it’s just that.
(I genuinely can not emphasize how unfamiliar I am with stuff like that)

  1. Inside Obsidian, can you hit Ctrl-P (Cmd-P) on a Mac, to bring up the commands. And run “Show Debug Info”. Could you paste that info here?

  2. And could you show a screenshot, or say what it says when it can’t download? Do you see an error? Or does it just not do anything?

1 Like

It seems to have either just gone away, or it was school wifi. It’s fine now.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.