Ignore files in Files view

Use case or problem

Operating system files like ‘desktop.ini’ show up in the file view even when ‘hidden’, or excluded in obsidian’s files & links settings.

Proposed solution

Either don’t show files and folders hidden at the OS level, or in addition to the ‘excluded’ setting, add a ‘hidden’ setting.

You could turn off Settings > Files & Links > “Detect all file extensions”, but that affects other kinds of files too.