How can I configure Page preview DO NOT require Ctrl/Cmd on hover in preview mode?

How can I configure Page preview do NOT require Ctrl/Cmd on hover in preview mode ? It is strange but I now need to press Cmd in both mode in my personal vault, but it works nicely without Cmd in Help vault.

What I’m trying to do

Go to Settings > Plugin Options > Page Preview. There you can toggle where you want ctrl needed to trigger a page preview

1 Like

Thank you!

1 Like

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.