Font gone mad

![obsidian|431x500](upload://n3cD1gwhQdteVCJOBZYEkVXcrDM.jpeg
Hello! I am new to Obsidian but managed well till now.Suddenly font of my Tags and also some in Graf changed into these symbols. What can I do?

What I’m trying to do

Hi, something went wrong with your image attachment. Can you reply again and make sure you format the image properly. (Looks like maybe you accidentally removed the end bracket.)

First, I recommend backing up your vault before trying any of these steps, just in case.

  1. What is your Obsidian version and installer version? (If possible, please run the command “Show debug info” and paste that info here.)
  2. If your Obsidian installer is older than 0.14.something, you should download Obsidian from the website, and reinstall.
  3. There have been a lot of big updates lately. You might have to update your CSS theme. You might have to update your community plugins.
  4. If everything is up to date, you can try turning on Safe Mode to check if it is a problem with any installed community plugins. Remember sometimes you have to restart Obsidian after turning ON or OFF a plugin.


Thanks vary much!
where do I find" show debug info"?
my version is up to date. What ia CSS theme?

“Show debug info” is a command from your command palette. You can make that appear via keyboard shortcut or (based on your picture above) by clicking the button right below the “graph view” button towards the top of the far left side of your screen. Edit: I don’t know how to describe the symbol except as “right below the graph view button in your picture above” but the symbol may have moved position if you installed or removed plugins, as @rigmarole points out below.

In case it helps, here is a post about how to set your default fonts from someone else who didn’t like how the fonts changed recently. The settings pictured in that thread are in “Settings => Appearance”.

2 Likes

@scholarInTraining Where the button is depends on which plugins you have loaded. The order can change.

The button is called “Open command palette”. Or you can type Ctrl-P to bring up the command palette. Then start typing “Show debug menu” and it should show you this command:

image

1 Like

If you are on two different operating systems, ensure the fonts are installed on both.

Issues with sharing vault between multiple operating systems is a similar post.

It may be helpful.

2 Likes

Thank U vary much to U all. Hope I’ll get it done!!( I forgot to mention that the problem is only on my iPad but not on Mac)

1 Like

Hello! I just noticed that the problem exists only with tags! In the Graf settings I closed tags button and the funny symbols disappeared! As I looked into Tags they are unreadable(as in the attached photo)???