Failure to load plugins

Steps to reproduce

For community plugins

  1. Upgrade to insider build v0.14.7
  2. Settings > Community Plugins > Check for updates

For themes:

  1. Upgrade to insider build v0.14.7
  2. Settings > Appearance > Themes > Manage

Expected result

For community plug-ins:
A list of plugins that requires updating or no plugins to update.

For themes:
A list of installed themes and the ability to search for additional themes.

Actual result

For community plugins:
Two “Failed to load community plugin” errors.

For manage themes:
Error: “Could not load community themes, please check your network”


  • Operating system: MacOS 12.3.1
  • Debug info:
    Obsidian version: v0.14.7
    Installer version: v0.13.30
    Operating system: Darwin Kernel Version 21.4.0: Fri Mar 18 00:47:26 PDT 2022; root:xnu-8020.101.4~15/RELEASE_ARM64_T8101 21.4.0
    Login status: logged in
    Catalyst license: vip
    Insider build toggle: on
    Live preview: on
    Legacy editor: off
    Base theme: light
    Community theme: Minimal
    Snippets enabled: 0
    Safe mode: off
    Plugins installed: 13
    Plugins enabled: 13
    1: Advanced Tables
    2: Auto Link Title
    3: Calendar
    4: Dataview
    5: Natural Language Dates
    6: Sliding Panes (Andy’s Mode)
    7: Style Settings
    8: Vimrc Support
    9: Minimal Theme Settings
    10: Contextual Typography
    11: Templater
    12: QuickAdd
    13: Paste image rename

Additional information

  • network connection is fine; I can access sites in browser, and access services through other applications (I’m submitting this bug from the same machine on which I am getting the errors in Obsidian)
  • I upgraded to v0.14.7 on two separate machines (a Mac Mini and MacBook Pro) and am having the same problem on BOTH machines.
  • I tried turning on safe mode and turning it back off, but the same problem occurs.
  • I tried rebooting both machines, but no joy
  • ETA: This is also happening on the mobile version 1.2.1 (56) API v0.14.6
  • Here is what the “Installed themes page looks like after the upgrade”:

1 Like

This has nothing to do 0.14.7.
There is a server problem with github. We’ll look into it.


Same problem on Mac and iPadOS for me

Even though I’m using the 0.14.6 version, I get that error.
“Could not load community themes, please check your network”