Exported PDF copies (& searches) text in reverse

I’m not sure if this is a bug or a user error!

When I export PDFs from obsidian, if I try to then copy text from those PDFs, it pastes in reverse. Very strange. This also seems to render the PDF document un-searchable. If I want to find the location of the word “client” in a document, I am only able to get it to show up in search by typing “tneilc”.

I am not sure if this is the case for all themes or not, but definitely seems to be true of “obsidian_ia”, as well as a few others I have tried.
PDFs exported from the default obsidian theme do not behave this way (they behave normally).

If there is a particular snip of the CSS which is causing this, I would love any assistance in finding it so I could edit it.
Any insight is appreciated!

Things I have tried

searched around in various topics in this forum to see if i could find any info relevant to this problem.

What I’m trying to do

be able to export PDF files from obsidian which are properly searchable & from which text can be copied in a normal way.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.