Enable pasting into Accent Color modal in Settings → Appearance

Steps to reproduce

  1. Open Settings, go to Appearance
  2. Choose Accent Color and open the dialogue
  3. Toggle color entry to “HEX”
  4. Delete old hex code entry
  5. Attempt to paste in a hex code for a color

Expected result

A hex code that I copied to my clipboard will be pasted into the dialogue.

Actual result

Nothing happens. I’ve tried the code with and without the hashtag. Neither works.


  • Operating system: Windows 10

Just ran into this setting up a new vault.

Very minor, but I think this could be considered a bug.

The Style Settings plugin (using the Minimal theme) accepts hex codes pasted from the clipboard.