Dataview - List from #tag stopped working

I just noticed that any dataview query using list from #tag stopped working for me. I checked with nested and single level tags. Other queries that check fields defined in dataview yaml work fine. Attached are screenshots showing the query I’m using and search results showing that notes with that exist.

Things I have tried

I found this thread that seemed to have a similar issue. I’m not sure how the original poster checked which versions were installed on his machine but I went to Settings/About and noticed that the installer version was different and older from my current version. I updated by downloading the latest installer and launching it and now the versions match but it hasn’t solved my problem.

Obsidian > Settings > Community Plugins > is Dataview up to date? Current version is 0.5.55.

1 Like

It was that simple :see_no_evil:. I was on 0.5.36. Thank you!

1 Like

Glad it is working. :smiley:

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.