Ctrl+mouse scroll wheel not working on 1.5.4

Steps to reproduce

Using the version 1.5.4.
On Windows, I press on the keyboard key Ctrl and move up or down the mouse scroll wheel, the zoom does not change.
Nothing happens.

Did you follow the troubleshooting guide? [Y]

Does not work either on the sandbox vault.

Expected result

Zoom level should go up or down, when I press on Windows Ctrl and move up or down the mouse scroll wheel.

Actual result

Does nothing.

Environment

SYSTEM INFO:
	Obsidian version: v1.5.4
	Installer version: v1.5.3
	Operating system: Windows 10 Enterprise 10.0.19045
	Login status: logged in
	Catalyst license: insider
	Insider build toggle: on
	Live preview: on
	Base theme: dark
	Community theme: none
	Snippets enabled: 4
	Restricted mode: off
	Plugins installed: 18
	Plugins enabled: 16
		1: Tag Wrangler v0.6.1
		2: Natural Language Dates v0.6.2
		3: Editor Syntax Highlight v0.1.3
		4: Text Format v2.5.0
		5: Omnivore v1.9.2
		6: Image Converter v1.1.7
		7: Templater v2.1.3
		8: Dataview v0.5.64
		9: Calendar v1.5.10
		10: Mind Map v1.1.0
		11: Settings Search v1.3.10
		12: Homepage v3.7.0
		13: Text Extractor v0.5.1
		14: Omnisearch v1.21.1
		15: Excalidraw v2.0.20
		16: ToggleList v1.2.4

RECOMMENDATIONS:
	Custom theme and snippets: for cosmetic issues, please first try updating your theme and disabling your snippets. If still not fixed, please try to make the issue happen in the Sandbox Vault or disable community theme and snippets.
	Community plugins: for bugs, please first try updating all your plugins to latest. If still not fixed, please try to make the issue happen in the Sandbox Vault or disable community plugins.

Same issue when using the sandbox vault.

SYSTEM INFO:
	Obsidian version: v1.5.4
	Installer version: v1.5.3
	Operating system: Windows 10 Enterprise 10.0.19045
	Login status: logged in
	Catalyst license: insider
	Insider build toggle: on
	Live preview: on
	Base theme: adapt to system
	Community theme: none
	Snippets enabled: 0
	Restricted mode: on

RECOMMENDATIONS:
	none

Additional information

I tried with Ctrl + + and Ctrl + -, and those shortcuts does work on all my vaults.

Maybe related to Ctrl+'mouse scroll wheel' doesn't zoom headings

1 Like

1 Like

Sorry, my bad… and thank you.

“Quick font size adjustment” is now disabled by default.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.