Code blocks adding special symbols

I’m not sure if this is new or if I just haven’t been very observant, but I’ve recently noticed that certain character combinations are rendered as special symbols in code blocks (regardless of viewing mode). For example, typing “!=” results in the proper mathematical not-equals sign with a slash through the “=”, or typing “->” results in an arrow with the “-” connected to the “>”.

This is normally a cool feature, but code blocks are the one place where I don’t want this behavior because I want them to display code with the proper syntax for whatever language it’s written in. Is there a way to turn this off? I looked through the settings but I didn’t see anything about it.

Maybe this?

1 Like

Thank you, that was it. Sorry for the duplicate topic, I guess I didn’t see that one because I was searching with the context of code blocks.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.