Cmd + Click stopped working in Edit mode on v0.13.33

Steps to reproduce

Old behavior (that worked for many months before): In edit mode, place the cursor on an Obsidian note link. Cmd + left click opens the note in the same tab.

New behavior: in edit mode, Cmd + left click on a link does nothing - it seems to have stopped working.
in preview mode, left mouse click opens the note in same tab (desired outcome, unexpected way to get there).

Expected result

See above. Expecting to Cmd + click on an Obsidian link to open it in the same tab (behavior that worked for many months before).

Actual result

Cmd + Click does nothing in edit mode. It stopped working.

Environment

  • Operating system: MacOs Catalina 10.15.7
  • Debug info:
    SYSTEM INFO:
    Obsidian version: v0.13.33
    Installer version: v0.11.13
    Operating system: Darwin Kernel Version 19.6.0: Thu Jan 13 01:26:33 PST 2022; root:xnu-6153.141.51~3/RELEASE_X86_64 19.6.0
    Login status: not logged in
    Insider build toggle: off
    Live preview: on
    Legacy editor: off
    Base theme: light
    Community theme: none
    Snippets enabled: 0
    Safe mode: on

RECOMMENDATIONS:
none


Additional information

See the release notes about this…

Angel

Use click-drag, right-click, alt-enter, and in 0.14.2 ctrl-alt-click.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.