Can't enable live preview

I have just signed up for Catalyst Licence and so excited to try Live Preview! but I don’t see the Live preview option under “Editor” section

I have…

  1. Enabled Receive Insider Build
  2. Turned off “Use Legacy Editor”
  3. I’m on V. 0.13.9

But I still don’t see a toggle to enable Live Preview like I saw in YouTube video T_T

Please help :pray:t2:

A few things I can think of:

  1. Double check that “Use legacy editor” is turned off (I’m pretty sure it turned itself off for me after the last update, and this was hinted at in the release notes for v0.13.9)
  2. Make sure you have restarted after updating the setting
  3. Check that you are actually in “Live Preview” mode instead of “Source View”, either by toggling the mode using the 3-dot menu, or the command palette (“Toggle Live Preview/Source View”, which I have bound to a hotkey to allow easy switching when necessary)

Thanks adambatkin! I still didn’t see the toggle but was able to toggle it using the hot key and also see the 3 dots you mentioned. Thank you so much :smiley:

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.