Can't access backslash "\" with ctrl-alt-+ in editor

Hi all, I have a weird problem when typing notes in Obsidian.

Background

I do mathematics and thus have a lot of use for the backslash symbol \. Additionally, I use a mini-sized keyboard which doesn’t have alt-gr button, which I substitute with pressing ctrl and alt. For example, to get @ I press ctrl-alt-2. This works in Obsidian as well.

The problem

The problem is that I can’t use the hotkey ctrl-alt-+ to access backslash \ in editor. I can use the hotkey ctrl-alt-+ to produce \ here when I am currently writing this, and when I name folders, notes and such things in Obsidian. Only when I get to writing actual notes in the editor, the button combination produces nothing. That is – the key combination to produce \ exists and regognized but is somehow overwritten in the editor, and nothing happens when pressing those buttons.

Trying to replicate the error with another keyboard, ctrl-alt-+ does not work, but alt-gr works every time.

My assumption is that the application reserves the hotkey ctrl-alt-+ for something else when writing notes with the editor, but nothing seems to happen.

I use Windows and a nordic keyboard.

Things I have tried

I have tried searching the forums and help-vault for any help but for no avail. The issue is replicated with other pc’s as well as with their clients.

Any ideas how to find a solution? Currently I’m bypassing the problem with having copy-pasted the backlash and thinking of adding it to a mousebutton4 with a macro, but I feel that’s not a feasible and long-lasting solution.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.