Calendar Plugin not working at all

Hello. The calendar plugin doesnt work at all in my system.

Things I have tried

I tried following the instructions of these 2 forum threads from google search but with no solution

I tried adding a command with the plus button to open Calendar: Open view with the calendar icon to the right pane. But when I click on it, It doesnt do anything. The plugin is totally unresponsive

I tried opening the plugin in sandbox experimental vault but it doesnt work either

I am using a custom stripped down version of Windows 10 LTSC and Windows 11 Pro OS from Doofy Projects which is very good for my old pc. According to the developer the OS was made for the general average user so the majority of the basic programs should work. ( e.g of Programs Im using: Photoshop 2023, Office 2021, Handbrake, Evernote, ShareX)
But the plugin is not responsive at all in both OS

More info here

I have tried another custom Windows 11 OS from another developer who only took out bloatware from the OS.

But still the calendar plugin doesnt work in this OS

Obsidian version 1.1.16
Calendar version : 1.5.10

You may need to widen the right sidebar to make the icon at the top visible.

Is there another way of widening the side bar other than hitting the plus icon?

I don’t know of any plus icons that widen the sidebar. With the sidebar open, click on its edge and drag.

And here I was thinking that the problem was maybe withiin disabled features of custom OS

It solved the problem
Thank you very much for answering.

Step 1: Click the expand button at the top right side next to minimize.
Step 2: With the sidebar open, click on its edge and drag

You’re not alone — this confuses many people. Hopefully something will change someday to make it clearer.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.