Arm64 AppImage does not work?

Expected result

Appimage: obsidian0.9.17~obsidian0.13.33 is running normally,But it can’t run after version 0.14, hope to fix the bug of version 0.14

Actual result

./obsidian
./obsidian: /usr/lib/aarch64-linux-gnu/libxkbcommon.so.0: version `V_1.0.0’ not found (required by ./obsidian)

(Obsidian-0.14.6-arm64.AppImage does not work.)

Environment

  • Operating system: OS: kylin v10

Additional information

assd

This is an upstream problem. It will be fixed eventually. Use an old installer version in the meantime.