Zotero integration error

What I’m trying to do

Import Zotero annotations

Hi there,
I receive an error message using a template when I run Zotero integration trying to import annotations. Can anyone help? I made a short video: 08.28.2023-22.10.26

Things I have tried

I tried modifying the file names

Next time maybe post a screenshot of the error messages themselves, please.

The first error: try on the plugin’s GitHub page.
2nd: Is your exe updated and in the proper .obsidian folder?
3rd: You have images set to run OCR on them and don’t have Tesseract installed/configured.

Thank you @gino_m. This helped to resolve my problem.

You’re welcome.

For future reference:

On 2nd:
In later versions now, one can set folder PATH to exe files. Before I had to keep it in .obsidian folder, even though I had designated .windows and .linux folders and no config files in .obsidian.
On Linux, one needs to put pdfannots2json-linux-x64 in PATH under plugins/obsidian-zotero-desktop-connector.

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.