Zotero annotation integration only metadata but no annotations are tranferred

Things I have tried

Fellow Obsidians…
Working my way into getting a second brain… but it’s rather hollow at the moment.
I’m trying to get my annotations from zotero into obsidian (via the community plugin zotero integration and after installing the betterbibtex plug in on zoter) but to no avail. Tried looking at the settings via tutorials on youtube but can’t see anything off…
Any assistance or hints would be appreciated1

What I’m trying to do

I have given up on Zotero entirely but it was only ever an intermediary between academic journal web sites or Amazon and my (preferred) bibliography manager of BibDesk. Too many time changes to Zotero have broken various add-on I use to extract the bibliographic data. Currently Zotero’s own add-on to scrape data from Amazon is utterly useless it alternates between grabbing some data and grabbing nothing at all.

A lot of Zotero users hang out in the #academia channel of Obsidian’s Discord.

1 Like

Try following one of these two tutorials, they are well documented and relatively easy to follow.

2 Likes