Zooming in & out with Ctrl + mouse wheel no longer works

Steps to reproduce

  1. Focus the editor area.
  2. Hold the Ctrl key and scroll.

Did you follow the troubleshooting guide? [Y/N]

Y (sandbox)

Expected result

Increase/decrease editor font size. Should work in all modes.

Actual result

Font size stays fixed.

Environment

SYSTEM INFO:
	Obsidian version: v1.5.8
	Installer version: v1.4.16
	Operating system: #202401051437~1704728131~22.04~24d69e2 SMP PREEMPT_DYNAMIC Mon J 6.6.10-76060610-generic
	Login status: not logged in
	Insider build toggle: off
	Live preview: on
	Base theme: adapt to system
	Community theme: none
	Snippets enabled: 0
	Restricted mode: on

RECOMMENDATIONS:
	none

Additional information

Stopped working with v1.5.8.

perhaps …

1 Like

Damn! I must have missed this setting. I don’t recall messing with it, but It works. Thank you.

The setting used to be on by default. The recent update changed that, and I think that turned the setting off for at least some people.

2 Likes

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.