Why is my text editor so zoomed in?

Things I have tried

What I’m trying to do

As can be seen in the following image, only the text editor very zoomed in (feels like mobile view). I do have sync turned on for everything, including themes and settings. cmd and + or - changes zoom for everything, so I can’t use it given the side bar is normal.

Thanks in advance for any help.

Check in Settings>Appearance>Font Size

If the “quick font size adjustment” is on, you might have crtl + scrolled with your mouse wheel and bumped the size up. I’ve done it a few times unintentionally.

1 Like

Thanks, this is exactly the cause!

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.