Why is Add File Property disabled?

What I’m trying to do

I was trying to give the new Properties feature a go, but Add File Property in the ... menu is disabled. Both in reading mode and in source mode.

I don’t understand why. It doesn’t say why it’s disabled, so I guess I’m asking here: what conditions must be met in order for this option to become enabled or disabled please?

Things I have tried

It’s working as expected in the sandbox vault, but that doesn’t really explain anything (to me). It only shows that in some scenario it can potentially work, but what scenario that is precisely, remains unknown, hence my question.

Is this still happening for you using Obsidian version 1.4.14?

I only see the button disabled in the context menu when in Source mode.

1.4.13 is the latest version, afaict.

But yeah, updated to it, and it seems to be working now.

I still wonder why it was disabled earlier. I recognise that updating was the solution, but I just wonder under which circumstance it was supposed to have worked in 1.4.5. Just so that I can understand what’s going on.

Yes, v1.4.13 is the latest. :sweat:

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.