Why "Copy" is missing in context menu of Obsidian of Windows while in reading mode?

First, search the help docs and this forum. Maybe your question has been answered! The debugging steps can help, too. Still stuck? Delete this line and proceed.

What I’m trying to do

I’m trying to copy in Reading View. I can’t see “copy” option in context menu in Reading view:

I remembered that I could copy before, I don’t know why it disappeared now.

Things I have tried

I don’t know if anything I should try.

The debugging steps are in the link at the top of your post. I’d start there. :+1:t3:

Thanks for response, I try to reproduce the problem in sandbox vault. And it surprisingly worked well in it:


It seems that the problem might caused due to some plugins I installed.

Maybe I’ll spend some time to iterate each plugin to check that which one is the root cause.

I solve this problem by accident after I toggle Restricted Mode of community plugins. :sweat_smile:

I reopen some reserved and disabled plugins again to try to reproduce the problem, and I didn’t make it.

Now I can just thank you for kindly response in advance, and “Toggle Restricted Mode of community plugins” may be considered to be a helpful step of debugging steps.

I’m glad it was that easy! Sometimes it’s not… :melting_face:

When things are acting strange, I go directly to the Sandbox and then Restricted mode to check. Bookmark those troubleshooting tips for the future. :grinning:

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.