When I try export note to pdf the indentation lines are reverse (RTL language)

print screen: https://i.ibb.co/ZYR2m4c/PR1.png

Thanks

1 Like

I want to help you but you need to follow the template.

Please resubmit this bug report and make sure that: 1) you follow the bug report template, 2) you use the default theme (no css) and 3) there are no third-party plugins enabled (You can use the help vault for 2 and 3).

Iā€™m sorry! I will do it.

There are no indentation lines in default theme&safe mode so no problem.
Anyway, right now I found solution with CSS:
need to change the borders from left to right in:

.markdown-preview-view blockquote
.markdown-preview-view ol:not(.contains-task-list)>li:not(.task-list-item)
.markdown-preview-view:not(.kanban) ul>li:not(.task-list-item)

Etc.