When downloading, the application gives an error and does not create a shortcut, it is installed again every time

When loading, the application gives the error: EPERM: operation not permitted, lstat ‘D:\DumpStack.log.tmp’

But he allowed me to create another repository.
The other storage works well, but sometimes the layout setting gets lost: the font size in the editing area (there may be some other glitches, but I noticed only this).

  • during installation, no shortcut appeared on the desktop.
    Through a search on the laptop, it finds only the installation file: “Obsidian.1.4.16.exe”. That is, when I close the program, the next time I need to open it, it is installed again. I solved this problem by pinning the program to the taskbar.

How do I make a full download of the application so that there is a shortcut and is this due to the fact that the design settings fly off?

What I’m trying to do

Things I have tried

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.