What am I doing wrong? Aprils automatic timelines

Hi guys,

I’m quite new into Obsidian and probably didn’t get something. I’m trying to use the April’s Automatic Timeline plugin and can’t make it work. I followed the instructions step by step and end up with this.

It doesn’t work and the lines simply disappear when the cursor goes down. I’m really confused, cause this plugin seems to be pretty user-friendly and I can’t undertsand what’s the problem. Moreover, this problem appears with every others timeline plugins I’ve tried, so I think that I may have done something wrong in the settings of Obsidian…

Can someone help?

I’ve never tried, or heard of this plugin. But have you tried downloading and assessing the TimelineSampleVault from the documentation?

Maybe you can install that vault, and search for differences.

(Otherwise, hopefully someone with experience can answer.)

Heya @Liomraek
I think it’s because the type you used in the timeline property is text and it should be a list.
The rest looks good to me

Hope this helps

1 Like

I am having the same issue. Did you figure this out? I have the type set correctly as April suggested, which I did have wrong, but it still just disappears when I do the block for the timeline to show.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.