Wasted Screen Space

I am new to Obsidian, moved over from Evernote, and I am wondering how I can make it use my whole screen? Seems to be stuck using only a narrow column?

For example:

Even if I keep the sidebar open, there is still several inches of space on each side, is this setting configured somewhere? I tried to usual maximize window button, but its still not spreading out.

It’s not wasted, it makes reading easier. :wink:

But you can turn it off at Settings > Editor > Readable line length.

1 Like

Thanks, much better now!

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.