Visual 'gap' on the bottom of left pane

A large gap appeared under the left pane section and the files column cannot be resized back to a full length pane. Please see below:

Any idea why/how this happened and how it can be resolved? I already did an uninstall / install which does not seem to solve the issue.

If you grab the icon for the folder, star, or magnifying-glass, you can drag individual panes into new spaces. You can then regroup them by dragging them back on top of each other. Does that reset the display?


No. I already tried moving in/out other panes into that area - I used to have a note in that gap for a long time and it stayed as a gap once I moved it out. No matter what I do the file folder pane cannot be resized to its full length now.

That is why I moved it to bug report @WhiteNoise, I think this is an issue. It may be difficult to replicate (my single note was below the folder pane for a long time) but once I moved it out the behavior of that pane seems to have changed?

Imagine you’ve tried turning off themes, custom snippets, plugins? If you open the developer tools (available from the view menu), does the console report any errors? If you inspect the element for that part of the pane, what does it report it as?

Don’t know if this is recommended, but going into the .obsidian folder (through the operating system’s file explorer), you can get to a file called appearance.json. Quitting Obsidian and then moving that file to a backup location (such as the desktop), forces Obsidian to recreate the appearance file when the vault is next opened, resetting the vault’s appearance back to the default settings. Could duplicate your vault and try that. You would need to reapply your appearance settings afterwards.

Also, what version of Obsidian are you using, and what installer version?


1 Like

Thanks for the comprehensive response. The issue is persistent on my home PC (I also have a Mac which behaves normally) and I will follow your advice later tonight. I cannot really remember the installer version but I am an insider and I always update consistently as soon as a new version is announced in the discord channel.

I’m not sure if this is a similar problem, but I deleted the appearance. json file and it didn’t resolve it. None of my other vaults are doing this. I have all custom code and plugins turned off. I cannot close the gap between the note pane and the widgets on the right side. I can’t move anything into the gap either. Driving me nuts.

1 Like

Here’s another example. I can’t close or move anything into the two darker gray gaps. :exploding_head: :exploding_head:

Well, I ended up creating a new vault and copy pasting everything into it, minus the .obsidian folder. That seemed to do it. Would love any insight on the cause and if it’s possible to fix another way by dealing directly with config files.

what do you think @WhiteNoise? I believe there are different kinds of the same issue and I reckon should qualify as a “bug”?

If it happens in safe mode (no third party plugins) and no themes, please open a bug report and follow the template.

1 Like

It surely does, please see below. I will open a bug report

Sorry to hear the issue isn’t resolved.

Updating Obsidian from within the app doesn’t update the installer. That only gets updated if the user downloads a fresh copy of Obsidian from the download page:

The current installer is v.0.12.15, which happens to be the same as the current Obsidian version number. Both can be checked from Settings → About > Current Version / Installer Version. Can make a significant difference to performance to have the latest installer.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.