Vim cursor not respecting the tab size on list indentations

What I’m trying to do

Move my cursor (under Vim mode) to the indentation before list markers. However, the tab is shown as of size 8 spaces, which even overlaps on my list items.

Screen Shot 2023-04-07 at 17.14.36

My (relevant) settings:

Things I have tried

  1. I turned on restricted mode, switched to the default theme, and turned off all my CSS snippets. But none of these fixed my issue.

  2. I have a playground vault which does not have such issue, but I am not able to tell the cause and the difference between these two vaults (same settings, both disabled everything mentioned above).

Thanks for any clue.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.