Vault + all Plug-Ins GONE

Hi, i hope someone can help me.
I’ve been using my Obisidian Vault for two weeks now, and today when i tried to open my vault, it was completely gone, so were my plug ins i use to combine a citation app to my Obsidian.
My Vault looks like i’ve never worked on it, and i can’t find my vault notes on my Laptop or my onedrive anymore.

I tried to restore some of my notes, but still all of my plug ins and my Bachelor thesis vault is gone, which is a disaster for me.
Did someone have a similar issue? What could i possibly do?

Thanks a lot and greetings
Susi

Did you move the vault’s folder on your PC? Or rename it?

I’m sorry to hear about the troubles.

You mentioned OneDrive, so I’m assuming your vault was stored in their folder? If you didn’t move it anywhere yourself, as ReaderGuy42 asked, it’s possible OneDrive off loaded it to the cloud or something strange happened.

OneDrive has a setting to keep all or certain folders always local. Obsidian needs this for any vaults your store in there.

You could also check the OneDrive web interface to see if there’s anything there or possibly restore from the recently deleted section.

1 Like