Up/down arrows don't work in Quick Switcher or Command menu with Minimal theme

Things I have tried

I’ve searched this forum for “switcher arrow.”
Posted on the Minimal Discord, but no response yet.
Checked Keyboard Maestro to be sure I haven’t remapped the arrow keys. (They work fine in all other apps and when editing in Obsidian-- it’s just these two menus. Also, the arrow keys don’t work to select items in any lists in the settings, such as the plug-in options list.

I have the Quick Switcher++ plug-in, and have tried turning it off and using only the core Quick Switcher, but then Cmd-O doesn’t do anything at all. It’s like the core plug-in is broken, and with Quick Switcher++ I get a “broken” switcher menu.

HOWEVER, the arrows work fine with the core Quick Switcher in the Obsidian Help vault, so there must be something wrong with my vault. I suspect the problem has something to do with the Minimal theme. When I use the Default and Nord themes, the arrows work.

What I’m trying to do

Just get the arrow keys to work with Minimal like they do in Nord and Default.


I started turning off community plugins, half, then a quarter, etc., and found the Style Setting plugin is the problem. Went through all its settings and found none that would obviously cause this problem. More investigation ahead…

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.