Unordered list bullets and table header text not rendering in PDF files

Steps to reproduce

  • Create a note that includes a Markdown unordered list and table with column headers.
  • Choose Export to PDF to generate a PDF file.

Expected result

When viewing the PDF file outside of Obsidian, the list entries should be proceeded with a “dot”. And the table should show the column header text.

Actual result

The text for each list entry displays and is indented, but the “dot” is not visible.
The table entries display correctly, but the header text is not visible.


  • Operating system: macOS Catalina - Version 10.15.7
  • Debug info:

Additional information

Unordered list example (markdown and PDF):


Table header example (markdown and PDF):


This worked in a previous version of Obsidian (can’t remember the version, but I’m running 1.0.3 now). Although the PDF screenshot below was generated from an earlier version of my Obsidian file, the bullets and column header text were generated correctly.

Post a screen recording of this happening in the sandbox vault.

The problem was due to using a legacy theme. After updating the theme, the PDF file rendering worked fine.


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.