Unlinked mentions not showing up on synced instances

Hello,

I’m new to Obsidian so I’m not sure if this is something I’m just missing somewhere. I started using Obsidian on my desktop and loved it. I wanted to use it on my laptop and mobile, so purchased a Sync subscription shortly after.

I noticed on my desktop, unlinked mentions work as they should. If I have a note that exists (i.e. Phandalin), and then write the text Phandalin in another note, I get a notice of the unlinked mention in my Links section:

However, the same is not true for my laptop (or mobile) and none of the unlinked mentions show up:

What I’m trying to do

I would like the Unlinked mentions feature to work across all of my synced devices.

Things I have tried

I have ensured that I am on the latest version (v1.5.8).

I am new to the app and don’t have any community plugins installed (feature not even turned on).

I have no themes installed and am using the default.

I have gone through each of the settings on desktop and laptop to ensure they are identical

Strangely, when I try in the sandbox on both the desktop and the laptop, the unlinked mentions don’t work in there either (even though they work fine in my regular vault on my desktop):

For your second screenshot of outgoing unlinked mentions, did you click on the “Unlinked mentions” title area just above the sad face to initiate the search?


For your third screenshot (in the Sandbox), you are looking at the unlinked backlinks, so that makes sense there. Page Y isn’t mentioned anywhere; it won’t show up in backlinks.

You’ll need to switch to the Page X note to see the unlinked backlinks for that note.

1 Like

Oh my gosh, no. I didn’t realize I needed to do that. That fixed it. Thanks so much!

For performance reasons, I think, Unlinked mentions (for both backlinks and outgoing links) isn’t constantly running and needs to be initiated by the user.

I’ll have a look through the help docs and submit an addition about having to manually click that to start a search (if it’s not mentioned somewhere already).

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.