Unable to scroll through plugin icons in sidebar on Android tablet in landscape orientation

The issue

I noticed that when I have my Android tablet in landscape orientation, I am unable to scroll through the list of plugin icons in the left sidebar/panel.

Demonstration: Screen_Recording_20240121_111244_Obsidian

We only consider bugs that are reproducible in the sandbox vault or a vault with no third-party plugins/no css snippets/default theme.

I’m aware of this requirement although reproducing this issue necessarily requires plugins to be installed and activated.

Steps to reproduce

  • Open Obsidian on my Android tablet.
  • Turn the tablet to landscape orientation.
  • Swipe from left to right to reveal the left panel/sidebar
  • Observe that not all plugin icons are visible and it is not possible to scroll down to the hidden icons in landscape orientation.

Did you follow the troubleshooting guide? [Y/N]

Given the nature of the issue, I had to test this in Obsidian with plugins enabled.

Expected result

Be able to scroll down the list of plugin icons.

Actual result

Unable to scroll through the list of plugin icons.


Operating system: android 14 (samsung SM-X716B)
Obsidian version: 1.4.16 (114)
API version: v1.4.16
Login status: logged in
Catalyst license: supporter
Live preview: on
Legacy editor: off
Base theme: dark
Community theme: Minimal v7.4.7
Snippets enabled: 1
Restricted mode: off
Plugins installed: 32
Plugins enabled: 16
1: Excalidraw v2.0.17
2: Dataview v0.5.64
3: Advanced Tables v0.20.0
4: Calendar v1.5.10
5: Style Settings v1.0.7
6: Minimal Theme Settings v7.3.1
7: QuickAdd v1.6.1
8: Auto Card Link v1.2.2
9: Editor Syntax Highlight v0.1.3
10: Emoji Shortcodes v2.2.0
11: Note Refactor v1.8.2
12: Obsidian Leaflet v6.0.1
13: Readwise Official v2.0.1
14: Strange New Worlds (SNW) v1.2.5
15: Templater v2.1.0
16: Whisper v1.5.1

Custom theme and snippets: for cosmetic issues, please first try updating your theme and disabling your snippets. If still not fixed, please try to make the issue happen in the Sandbox Vault or disable community theme and snippets.
Community plugins: for bugs, please first try updating all your plugins to latest. If still not fixed, please try to make the issue happen in the Sandbox Vault or disable community plugins.

1 Like

I’ve had the same issue for the last 4 months or so on the Obsidian Android app on all of my Chromebooks … & switching to portrait mode takes a few extra clicks.

I mainly use Obsidian Linux though where I don’t have that issue.

I also have been experiencing the same issue of not being able to scroll the plugin menu.

Obsidian on my tablet is displaying as desktop version so I played around with the suggestion in this post Tablet version in landscape mode, but was unsuccesful in resolving the issue.

Please let me know if I can provide additional information.

Galaxy Tab S6 Lite SM-P613
OS: Android v14 One UI v6.0
Obsidian: v1.5.8
Community Theme: Minimal v7.5.2