Unable to create account in Obsidian

When I tried to set up an Obsidian account within the software, it seemed to take everything, and sent me a confirmation email. But when I went back to log in, it took my email, but told me my password was incorrect. I was pretty sure I typed the correct one because I use a formula for creating passwords, but no luck. It did seems strange that the ios password keeper didn’t ask me if I wanted to save it… In any case, I can’t log in to change my password. What now?

What I’m trying to do

Just make sure you realize, your account for the Obsidian Forum (this forum here) and your account for Obsidian app (The website here Obsidian) are two separate accounts.

For your Obsidian app account, if you go to My account - Obsidian then you should see a “forgot your password” link.

Thanks. Yes, I do know they’re two separate accounts. I seem to be fine here, it’s the one inside the app that’s the problem. It is not showing a reset option.

You don’t see this on the website? My account - Obsidian

Nope. It tells me, highlighted in red, that my login failed, and to check email and password. The email is definitely correct.

The “Don’t have an account?” Line is there, and the option to create a new account, but no “Forgot your password?”

I haven’t tried to “Sign up now” again, thinking that it would toss me out since it already has my email, but I’ll try it now, just in case.

That’s odd. What browser?

For comparison, I checked that page in Firefox and Safari on Mac, Windows and iOS. I see the “Forgot” link in all of them.

Try contacting [email protected] You’ll receive limited help here since we’ll need to check our account database to effectively help you.

It would help if you could double check your email and make sure you have not deleted your account in the past.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.