Unable to create a remote vault

I have been unable to create a remote vault to sync. Things I have tried

Turned on Sync on Core Plug-in

I have tried for over an hour. What am I overlooking?

What I’m trying to do

Just need to create a remote vault so I can sync it

Any ideas? I appreciate the help.


You have a subscription, right? Because the error seems to indicate you don’t.

If you do, are you logged in here? NOTE: obsidian.md and forum.obsidian.md IDs and passwords are separate; be sure you are using your obsidian.md one.

obsidian account

Ariehen, I appreciated the response, Yeah I have one.

That screen looks like the web. You need to be logged in within the Obsidian app (see my screenshot)

I would email support if that doesn’t work. :+1:t3:

Thanks, I thought I was missing something. The service, IS free right?

No, it is not free.

What ariehen said. Here’s the subscription link: Obsidian Sync

There are other ways to sync, too, if you prefer (tho Obsidian Sync works very well and is end-to-end encrypted).

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.