Type "!=" in code blocks without it auto converting to "≠"

What I’m trying to do

I am trying to type “!=” in a code block, but it keeps getting converted to “≠” automatically.

Does anyone know if it is possible to type “!=” in a code block?

It could be this if you are using Windows.

As mentioned there, try changing your monospace font (Settings > Appearance > Font → Monospace font) to Consolas or one without ligatures.


That fixed it! Thank you so much for your help @ariehen, I really appreciate it! :blush:

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.